Hello guest, if you read this it means you are not registered. Click here to register in a few simple steps, you will enjoy all features of our Forum.
Rules have been updated! Here

Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[-]
Tags
24 25 mkvtoolnix v34

MKVToolNix v85.0
#21
v61.0 is out
Frontpage updated.
Reply
#22
v62.0 is out
Frontpage updated.
Reply
#23
v63.0 is out
Frontpage updated.
Reply
#24
v64.0 is out
Frontpage updated.
Reply
#25
v65.0 is out
Frontpage updated.
[-] The following 1 user says Thank You to Alv37 for this post:
  • mare1
Reply
#26
v66.0 is out
Frontpage updated.
Reply
#27
v67.0 is out
Frontpage updated.
Reply
#28
(07-07-2018, 01:20 PM)Alv37 Wrote: The contents of this section are hidden
You have No permissionsI'm having a little problem with MKVToolNix 67 (x64). I tried the installer here and one from Nsane but when I try to start MKVToolNix I get this error message:-"The procedure entry point Create DXGIFactory2 could not be located in the dynamic link library dxgi.dll" I Googled for a solution, tried running sfc/ scannow but the error message persists. I installed the portable version in my Portable Apps Platform and it launches without any problem....but I'd like to know why the installed version gives this error  I'm using Win 7 (a64) by the way. I would appreciate any advice. Thanks.
Reply
#29
(04-18-2022, 08:17 PM)Manchita Wrote: The contents of this section are hidden
You have No permissions
Code:
The contents of this section are hidden
You have No permissions

Explanation at above link may tell you answer.
Reply
#30
Many thanks for your reply Chillgates. I've downloaded what I think is the correct dll...I'm a bit nervous about installing it so I'll wait for a while to see how my computer acts over the next few days. When the error message first appeared it was a surprise because I have used MKVToolNix for years without any problem....and, since the portable version works fine, I was going to ignore the installed version and just use the portable one.
I searched my system with the program "Everything" and it shows there are 6 dxgi.dll's already present:-
C:\Windows\System32            (22/08/2018)
C:Windows\SysWOW64           (22/08/2018)
C:\Windows\winsxs\amd64...   (21/11/2010)
C:\Windows\winsxs\amd64....  (22/08/2018)
C:\Windows\winsxs\x86...        (21/11/2010)
C:\Windows\winsxs\x86....       (22/08/2018)

Thanks again.

EDIT (hours later):- After all the hours I've spent Googling and reading possible causes for this problem and trying different MKVToolNix installers, I finally stumbled onto Reddit and found some other guys who had the same problem...it's related to Windows 7. One of the guys pointed us to https://mkvtoolnix.download/windows/cont...it/67.0.0/ which lists revisions of MKVToolNix 67.0 made during the last 5 days. I downloaded the latest installer and it worked immediately, no error message. I imagine there are other people out there trying to figure out why they are experiencing this "dxgi.dll" error. 9 9 9
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)