Hello guest, if you read this it means you are not registered. Click here to register in a few simple steps, you will enjoy all features of our Forum.
Rules have been updated! Here

Thread Rating:
  • 22 Vote(s) - 4.41 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[-]
Tags
windows install kms predecessor license kms38™ generation licens upgrade hwid 10 digital or without

[Windows 10] Digital License (HWID) & KMS38™ Generation
#11
(05-17-2018, 04:41 AM)Skunk1966 Wrote:
(05-16-2018, 09:27 PM)s1ave77 Wrote: AiO with all files included. Hit patch and wait 1.
so no need to run the scripts manually? All is automated now?

EDIT: I tried to activate Windows 10 2016 Ent. LTSB x64 but failed.

HWID.log added as attachment
Sorry, where's the log?
[-] The following 1 user says Thank You to s1ave77 for this post:
  • jabrwky
Reply
#12
(05-17-2018, 08:00 AM)s1ave77 Wrote:
(05-17-2018, 04:41 AM)Skunk1966 Wrote:
(05-16-2018, 09:27 PM)s1ave77 Wrote: AiO with all files included. Hit patch and wait 1.
so no need to run the scripts manually? All is automated now?

EDIT: I tried to activate Windows 10 2016 Ent. LTSB x64 but failed.

HWID.log added as attachment
Sorry, where's the log?

Attaching log didn't work but prisim just fixed that.
It's in my post now
[Image: XeGouw2s_o.png]
Reply
#13
RELEASE: v6.77

--expaded the log for better troubleshooting
[-] The following 1 user says Thank You to s1ave77 for this post:
  • jabrwky
Reply
#14

.log   HWID(1).log (Size: 997 bytes / Downloads: 1)
New log in Attachment

@s1ave77 I found out what the problem was.
I control updates with WUMT and had the update service stopped. Now I activated the service and LTSB is showing activated after running your tool again :-)

This tool is absolutely brilliant!
[Image: XeGouw2s_o.png]
[-] The following 1 user says Thank You to Skunk1966 for this post:
  • s1ave77
Reply
#15
Ahh, that dreaded 'couldn't strat service error'. This implies some a service is set to disabled which is crucial. Had this on one VM.

Open Settings/Update & Security/Activation, it should show 'Can't contact Activation Server' (or similiar).

Check the Windows Services and dort them by status. Check for disabled ones, especially TCP and similiar related.

Use the troubleshooter till it is able to activate correctly. Make sure system is online.
[-] The following 2 users say Thank You to s1ave77 for this post:
  • jabrwky, Skunk1966
Reply
#16
(05-17-2018, 08:42 AM)s1ave77 Wrote: Ahh, that dreaded 'couldn't strat service error'. This implies some a service is set to disabled which is crucial. Had this on one VM.

Open Settings/Update & Security/Activation, it should show 'Can't contact Activation Server' (or similiar).

Check the Windows Services and dort them by status. Check for disabled ones, especially TCP and similiar related.

Use the troubleshooter till it is able to activate correctly. Make sure system is online.

In this particular case the culprit was Windows Update Service which I disabled by using WUMT + wrapper script. After enabling the service everything went smooth and activation wasn't a problem anymore

Thanx for this wonderful tool!
[Image: XeGouw2s_o.png]
[-] The following 1 user says Thank You to Skunk1966 for this post:
  • s1ave77
Reply
#17
one more question;
the tool is AIO so does it mean that KMS solution is included in the tool or do we first have to activate Windows with KMS solution before applying the tool?
I'm asking because my LTSB was already activated with KMSpico

EDIT: I checked without KMS and it's activating just fine

I did get some reports from a friend who tested as well and he had to set Windows Update Service to automatic before activation was successful. Setting on manual Windows refused to activate.
I'm waiting for his logs but when I get them (probably tomorrow-->Friday) I'll send them to you so you can check the logs

EDIT 2: unfortunately he threw away the logs that could show what went wrong so it's not possible to find out what went wrong. I know he has uefi BIOS so maybe that's what made a difference
[Image: XeGouw2s_o.png]
Reply
#18
RELEASE v7.77

--implemented disabled WU handling.
[-] The following 4 users say Thank You to s1ave77 for this post:
  • ARMOUR, jabrwky, PriSim, Skunk1966
Reply
#19
RELEASE v7.99

v7.99 added last checks and some code cleanup
[-] The following 1 user says Thank You to s1ave77 for this post:
  • jabrwky
Reply
#20
Well done @s1ave77 1
[-] The following 1 user says Thank You to l33tissw00t for this post:
  • s1ave77
Reply


Forum Jump:


Users browsing this thread: LKD7, qpj1bq6v0yz9xgfb, telenational, 9 Guest(s)