Hello guest, if you read this it means you are not registered. Click here to register in a few simple steps, you will enjoy all features of our Forum.
Rules have been updated! Here

Thread Rating:
  • 5 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[-]
Tags
18362 with 10015 tools win10 ver1909 latest custom edition x64 second build ver1903 arch pe aiowares 267

Aiowares Edition Win10 PE x64 Arch Ver1909
#11
Changing Keyboard Layout doesn't work, command runs without error, but keyboard layout still is english; doesn't matter, which language is selected.
[-] The following 1 user says Thank You to wulfy for this post:
  • MaskedUser
Reply
#12
Topics merged
[-] The following 2 users say Thank You to BALTAGY for this post:
  • MaskedUser, PriSim
Reply
#13
@Disk2019 - just to report that the update patcher worked perfectly for me!    67
[-] The following 1 user says Thank You to Aaron for this post:
  • MaskedUser
Reply
#14
Fwiw, I was able to get this AIOWARES Edition to work perfectly within my Easy2Boot (E2B) 'WinPE' folder by changing the extension from .iso to .isope01
[-] The following 1 user says Thank You to Aaron for this post:
  • MaskedUser
Reply
#15
I downloaded the original .iso..I then downloaded the update. I have them both in same directory. I run the file and something happens fast and disappears...Nothing gets created??????
[-] The following 1 user says Thank You to uffbros for this post:
  • MaskedUser
Reply
#16
***Update***
My original .iso had a (1) at the very end of it so that could have been problem. I got rid of it and then the updater made an .iso file only 128KB in size and when you try and open it you get nothing in the .iso?????
[-] The following 1 user says Thank You to uffbros for this post:
  • MaskedUser
Reply
#17
although you have added programs, you have been able to reduce the size. How did you manage that?

The contents of this section are hidden
[-] The following 1 user says Thank You to 4js for this post:
  • MaskedUser
Reply
#18
My .iso matched the downloaded file????? I'll redownload but I don't see what that will do????
[-] The following 1 user says Thank You to uffbros for this post:
  • MaskedUser
Reply
#19
It all matches page 1. I downloaded all from the page 1 links. I did this all from regular Windows 10 Pro X64 computer. I am the admin not guest. I redownloaded everything again and I still get a new .iso that is 128KB in size and it completes it in 5 seconds.
To be clear I am not extracting the original .iso correct? I have just the original and the patch in a folder and then run the patch??? How can it run for everyone else and not me? My machine is fine? Thanks.
[-] The following 1 user says Thank You to uffbros for this post:
  • MaskedUser
Reply
#20
I reviewed your video and my files are exactly like yours. Now mine doesn't show the .iso and the .exe extension on them but that shouldn't matter. It still doesn't work on my machine.  I get a 128KB .iso that opens but there is nothing in it. Then only way to exit Power Iso is to end task. I appreciate your efforts but this makes no sense. What works on your rig should work on mine.
[-] The following 1 user says Thank You to uffbros for this post:
  • MaskedUser
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)