Hello guest, if you read this it means you are not registered. Click here to register in a few simple steps, you will enjoy all features of our Forum.
Rules have been updated! Here

Thread Rating:
  • 7 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[-]
Tags
tool gui jatd

[TOOL] JATD GUI
#21
Its ok actually, I was running windows 10 Home.  It might have been .net not having the correct version installed, I do not know.  I was able to fix the computer and upgrade to pro using a link in settings that took me to the MS App Store, it upgraded to pro for free because I already had a license linked to my MS account.  There was no code needed for that, it installed similar to an update and reset the computer.  Everything was working fine after that.

Basically what had happened was, My install on a Lenovo laptop had a security update from Windows and Avast at the same time, somehow the permissions mingled and caused the computer not to boot.  I was getting inaccessible boot drive.  I got into safe mode once, changed the wrong thing, and was not able to get back in to safe mode after that, apparently had only one shot at that point.  So I reinstalled, but the reinstall was a OEM Home version with a key from the Bios.  I had Pro installed with a Key I upgraded from an earlier version of Pro/Ultimate.  The new install didn't seem to have the license so I tried to insert it myself and just messed up Licensing because its already alot more complex than it used to be in Windows 7 and that was really the last time I had messed with that.  I was just making things worse and worse, so the first thing I did was an in-place upgrade to the same version, just to smooth out some of the mess I had made.  So after that the Home license was fine and taking it from the Bios again.  Once that was working and my install was genuine, I did the upgrade to Pro going to the MS store in the settings, Clicking on OS Build Info in the Windows Update Tab, than that link was under Activation.

I still have a bunch of software to install, but other than that, I was able to get what I needed.  I am sure not everyone will have a similar situation to mine but if they do, and know their account has a pro license linked to it already for the same machine, they can go ahead and do this the way I did.  Once I did it it was fast and easy.

Thanks for trying to help.

-D
[-] The following 1 user says Thank You to psire for this post:
  • Skunk1966
Reply
#22
1 piece of advise: stop using Avast and switch to a good AV product like ESET, Bitdefender or Kaspersky
[Image: XeGouw2s_o.png]
Reply
#23
Thanks a lot. I could migrate from 1903 to Enterprise LTSC 2019 keeping all my files and applications
[-] The following 1 user says Thank You to rpo for this post:
  • Skunk1966
Reply
#24
Isn't possible to migrate from 1903 Enterprise (18362) to LTSC 2019 (17763)?

Code:
The contents of this section are hidden
Register to view
Reply
#25
(10-08-2019, 09:26 AM)Jedy Wrote: Isn't possible to migrate from 1903 Enterprise (18362) to LTSC 2019 (17763)?

Code:
The contents of this section are hidden
Register to view
Have you tried the License Switcher?
[Image: XeGouw2s_o.png]
Reply
#26
I used JATD cause it was the right tool, but as you can see 

The contents of this section are hidden

there's no LTSC option avaible.
Is there an other tool only for switching to LTSC?
Reply
#27
(10-09-2019, 09:28 AM)Jedy Wrote: I used JATD cause it was the right tool, but as you can see 

The contents of this section are hidden

there's no LTSC option avaible.
Is there an other tool only for switching to LTSC?
start reading from here and onwards:
https://www.aiowares.com/showthread.php?tid=246&pid=4566#pid4566
[Image: XeGouw2s_o.png]
Reply
#28
Thanks for the link, I've read everything but still can get Enterprise 1903 -> LTSC 1903.
I've setted the registry as below 
regedit
and this is the result from JATD

Code:
The contents of this section are hidden
Register to view
Reply
#29
(10-10-2019, 12:30 AM)Jedy Wrote: Thanks for the link, I've read everything but still can get Enterprise 1903 -> LTSC 1903.
I've setted the registry as below 
regedit
and this is the result from JATD

Code:
The contents of this section are hidden
Register to view
Try running the setup again like you normally would from inside Windows. Registry is correct now
[Image: XeGouw2s_o.png]
[-] The following 1 user says Thank You to Skunk1966 for this post:
  • Jedy
Reply
#30
If i launch W10LTSC19 setup i go thru standard installation process without chance to keep apps & files. 
Unfortunately it seems there's no way to simply switch between NO-LTSC Enterprise (1903) to LTSC (1809) with JATD tool. 106
[-] The following 1 user says Thank You to Jedy for this post:
  • Skunk1966
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)